好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

通達信全倉操盤副圖指標 源碼

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-06-17 10:13:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:4.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

通達信全倉操盤副圖指標 源碼介紹

好股票軟件下載網(www.klmvbb.tw)提示:您正在下載的是:通達信全倉操盤副圖指標 源碼

通達信全倉操盤副圖指標 源碼


拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:SMA(拉升力A,3,1),COLORFF00FF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21),COLORBLUE,LINETHICK2;
多頭:IF(做空>=REF(做空,1) ,做空,DRAWNULL),COLORRED,LINETHICK3;
DRAWICON(做空>=REF(做空,1) AND REF(做空,1)<REF(做空,2),做空,23);
空頭:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
{DRAWICON(做空<=REF(做空,1) AND REF(做空,1)>REF(做空,2),做空,19);}
短線:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORWHITE;
中線:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORYELLOW;
紅柱:SMA(短線,3,1),LINETHICK0,COLOR0000FF;
藍柱:SMA(中線,3,1),COLORSTICK,COLORFFFF00;
{紅柱}
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),COLOR000088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,1.5,0),COLOR0000AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.8,0),COLOR0000DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,0.3,0),COLOR0000FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,2,0),COLOR008800;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,1,0),COLOR00AA00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.8,0),COLOR00DD00;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,0.3,0),COLOR00FF00;
{藍柱}
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR880088;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAA00AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDD00DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFF00FF;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,2,0),COLOR888800;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,1.5,0),COLORAAAA00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.8,0),COLORDDDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,紅柱,0.3,0),COLORFFFF00;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,2,0),COLOR009999;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,1.5,0),COLOR00BBBB;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.8,0),COLOR00DDDD;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,藍柱,0.3,0),COLOR00FFFF;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盤:=3*VAR300-2*VAR400;
A1:=CROSS(操盤,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,5,0,4,0),COLOR770077;
STICKLINE(A1,5,0,3,0),COLOR990099;
STICKLINE(A1,5,0,2,0),COLORBB00BB;
STICKLINE(A1,5,0,1,0),COLORDD00DD;
STICKLINE(A1,5,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,5.2,'全倉'),COLORRED;


好股票軟件下載網(www.klmvbb.tw)提醒您:股市有風險,投資需謹慎。
通達信全倉操盤副圖指標 源碼下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
11选5彩票软件过滤