好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 同花順公式

傾斜趨勢分析 不錯的指標

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2013-05-18 08:51:40
  • 公式評級:
  • 公式類型:同花順公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:趨勢  
已有次下載
推 薦0
不推薦0

傾斜趨勢分析 不錯的指標介紹

好股票軟件下載網(www.klmvbb.tw)提示:您正在下載的是:傾斜趨勢分析 不錯的指標

指標介紹:

45度角傾斜度分析,根據45度傾斜率看出上漲態勢


量能飽和度:IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV

(AMOUNT,20)/HHV(C,20))*100),NODRAW;
AA10:MA(CLOSE,8),COLOR0000FF;
AA12:MA(CLOSE,12),COLOR0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
DRAWBAND(AA10,RGB(150,50,50),AA12,RGB(0,100,50));
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45上升'),colorwhite;
壓力:MA(REF(HHV(C,30),1),2),COLOR9DFFFF;
支撐:MA(REF(LLV(C,30),1),2),COLORABFF46;
AA1:=AMOUNT/V;
BB1:=L CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L EE1:=V FF1:=BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.99),'老鼠倉'),COLOR4080FF;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV

(H,55)-LLV(L,55))*100,5,1);
黑碼線:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趨勢線:=(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2));
DRAWTEXT(CROSS(趨勢線,0)AND 黑碼線<40,(HIGH* 0.97),'▲'),coloryellow;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'底背離'),COLORA6E500;
DRAWTEXT(CROSS(88,RSI),(HIGH * 1.02),'頂背離'),COLOR1880FF;
VAR2:=LLV(LOW,27);
VAR3:=HHV(HIGH,34);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*25;
注意買:=IF((VAR4<10),80,100);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
超跌:=IF(J<0,10,0);
BDDD:=LLV(J,2)=LLV(J,8);
買入:=IF(CROSS(J,REF(J+0.01,1)) AND BDDD AND J<20,30,0);
DRAWTEXT(買入 AND 注意買=100 AND 超跌=0,LOW,'短買'),COLOR8000FF;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
買:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(買=1,5),LOW-0.03,'拉升'),COLORFFDE00;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFF8800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORFFAA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORFFCC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLORFFEE00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR000066;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR000088;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000AA;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLOR0000CC;
VAR9Q:=C=HHV(C,4) AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV

(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF

(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
STICKLINE(VAR9Q,C,(O+C)/2,3,0),COLOR000066;
STICKLINE(VAR9Q,C,(O+C)/2,2,0),COLOR000088;
STICKLINE(VAR9Q,C,(O+C)/2,1,0),COLOR0000AA;
STICKLINE(VAR9Q,C,(O+C)/2,0,0),COLOR0000CC;
VARAQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
STICKLINE(VARAQ,C,(O+C)/2,3,0),COLORFF22FF;
STICKLINE(VARAQ,C,(O+C)/2,2,0),COLORFF44FF;
STICKLINE(VARAQ,C,(O+C)/2,1,0),COLORFF66FF;
STICKLINE(VARAQ,C,(O+C)/2,0,0),COLORFF88FF;
VARBQ:=C=LLV(C,4) AND (REF(C,1)HHV(C,4) OR REF(C,1) STICKLINE(VARBQ,C,(O

+C)/2,3,0),COLOR444444;
STICKLINE(VARBQ,C,(O+C)/2,2,0),COLOR666666;
STICKLINE(VARBQ,C,(O+C)/2,1,0),COLOR888888;
STICKLINE(VARBQ,C,(O+C)/2,0,0),COLORAAAAAA;
VARCQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF

(C,3) AND REF(C,2)=REF(C,1);
STICKLINE(VARCQ,O,(O+C)/2,3,0),COLOR004400;
STICKLINE(VARCQ,O,(O+C)/2,2,0),COLOR006600;
STICKLINE(VARCQ,O,(O+C)/2,1,0),COLOR008800;
STICKLINE(VARCQ,O,(O+C)/2,0,0),COLOR00AA00;
VARDQ:=REF(C,1)=HHV(C,4) AND CREF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2))

AND REF(C,2)>=REF(C,4) AND C STICKLINE(VARDQ,O,(O+C)/2,3,0),COLORFF2200;
STICKLINE(VARDQ,O,(O+C)/2,2,0),COLORFF4400;
STICKLINE(VARDQ,O,(O+C)/2,1,0),COLORFF6600;
STICKLINE(VARDQ,O,(O+C)/2,0,0),COLORFF8800;

 



好股票軟件下載網(www.klmvbb.tw)提醒您:股市有風險,投資需謹慎。
傾斜趨勢分析 不錯的指標下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
11选5彩票软件过滤